[vista]general protection fault when tried to login to char

Go down

[vista]general protection fault when tried to login to char

Post by lovepanicy on Thu Jul 16, 2009 8:44 pm

i am running a vista comp.
the client was working fine before and i stopped playing for 2 weeks due to studying for exam.
now, after open the client, pass the account login screen, i failed at trying to connect in when choosing the character.
it would always give me the general protection fault message.

i was wondering what is wrong? is there a way to connect back in game again?

lovepanicy

Number of posts : 1
Age : 29
Registration date : 2009-07-16

View user profile

Back to top Go down

Re: [vista]general protection fault when tried to login to char

Post by Tuna on Thu Jul 16, 2009 11:16 pm

Does it show it trying to connect to the game after character selection? Or does it just jump to the error message? O:

_________________
avatar
Tuna
Game Masters

Number of posts : 295
Age : 29
Location : California
In Game Name : Tuna / [GM]Tuna
Registration date : 2009-06-06

View user profile

Back to top Go down

Re: [vista]general protection fault when tried to login to char

Post by Mondie on Fri Jul 17, 2009 8:56 am

Have you already installed the latest patch and tried? Smile

How about reinstalling the whole thing, then restarting the computer?

_________________
[b]I'm known as Chutsie in-game. Smile [/b]
Hello! I'm your friendly Customer Service Representative! XD
avatar
Mondie
Admin

Number of posts : 342
Age : 28
In Game Name : Chutsie/[GM]Mondie
Registration date : 2009-03-14

View user profile http://aegisn.forumotion.com

Back to top Go down

Re: [vista]general protection fault when tried to login to char

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum