Trouble with Launcher

Go down

Trouble with Launcher

Post by kolerthnu on Tue Jul 21, 2009 2:36 am

I am using windows XP and i have trouble with the launcher. I have reinstalled multiple times and redownloaded the installers and everything. I also have started my comp after installation and yet nothing is working. When i hit start game i get this window.

Look at link for picture.
http://i29.tinypic.com/30waz2t.jpg

I then Click continue and nothing else happens.

My Windows Firewall is also turned off and my Anti Virus is off at the moment too.
I also have installed .NET Framework 3.5 so i really dont understand whats going on. I am repairing the .NET framework right now. Man i hate my computer.


Last edited by kolerthnu on Tue Jul 21, 2009 2:41 am; edited 2 times in total (Reason for editing : Clarified title and added more info)

kolerthnu

Number of posts : 1
Age : 29
Registration date : 2009-07-21

View user profile

Back to top Go down

Re: Trouble with Launcher

Post by H0ly Eggroll on Wed Jul 22, 2009 2:49 pm

bump ^^^
avatar
H0ly Eggroll

Number of posts : 16
Age : 27
Registration date : 2009-07-17

View user profile

Back to top Go down

Re: Trouble with Launcher

Post by Mondie on Wed Jul 22, 2009 4:06 pm

If ever there's something wrong, I honestly don't know what else it could be =/ Your error, that's what people usually get when they don't have Framework installed.

_________________
[b]I'm known as Chutsie in-game. Smile [/b]
Hello! I'm your friendly Customer Service Representative! XD
avatar
Mondie
Admin

Number of posts : 342
Age : 28
In Game Name : Chutsie/[GM]Mondie
Registration date : 2009-03-14

View user profile http://aegisn.forumotion.com

Back to top Go down

Re: Trouble with Launcher

Post by Anthmuz on Sun Aug 09, 2009 1:19 pm

kolerthnu wrote:I am using windows XP and i have trouble with the launcher. I have reinstalled multiple times and redownloaded the installers and everything. I also have started my comp after installation and yet nothing is working. When i hit start game i get this window.

Look at link for picture.
http://i29.tinypic.com/30waz2t.jpg

I then Click continue and nothing else happens.

My Windows Firewall is also turned off and my Anti Virus is off at the moment too.
I also have installed .NET Framework 3.5 so i really dont understand whats going on. I am repairing the .NET framework right now. Man i hate my computer.

I am having the exact same issue. Is there a fix to this problem if so please let me know

PS: I have Mircosoft .NET Framework 3.5 also.

Anthmuz

Number of posts : 4
Age : 38
Registration date : 2009-08-09

View user profile

Back to top Go down

Re: Trouble with Launcher

Post by Mondie on Sun Aug 09, 2009 1:20 pm

Oh goodness. Sorry, i wrongly responded to the pm XD! how about reinstalling framework? Smile

_________________
[b]I'm known as Chutsie in-game. Smile [/b]
Hello! I'm your friendly Customer Service Representative! XD
avatar
Mondie
Admin

Number of posts : 342
Age : 28
In Game Name : Chutsie/[GM]Mondie
Registration date : 2009-03-14

View user profile http://aegisn.forumotion.com

Back to top Go down

Re: Trouble with Launcher

Post by Anthmuz on Sun Aug 09, 2009 1:47 pm

Its ok, Should've explained my problem a little bit better. Ive tryed to reinstall framework and repair it still no luck Sad

[Edit: Im seriously getting annoyed now seems like theres no solution to this problem Mad ]

Anthmuz

Number of posts : 4
Age : 38
Registration date : 2009-08-09

View user profile

Back to top Go down

Re: Trouble with Launcher

Post by Elixa on Sun Aug 09, 2009 2:07 pm

the curent problem is that your windows version says it is not a .exe file it can run, the errors you have can not be fixed.

after tonight a new .exe will be published and till this, you can use the .bat files.

here is the link: mediafire.com ?sharekey=395c532c26b1b8ab5bf1f12f1ff3f30ae04e75f6e8ebb871
avatar
Elixa
Admin

Number of posts : 314
Age : 28
In Game Name : Elixa / [ADM]Elixa
Registration date : 2009-03-14

View user profile http://www.aegisro2.co.nr

Back to top Go down

Re: Trouble with Launcher

Post by Anthmuz on Sun Aug 09, 2009 2:30 pm

Tryed it already, it says "Windows cannot find 'System/RagII.exe'. Make sure you typed the name correctly, and then try again. To search for a file, Click the Start button, and then click Search." I know what your thinking and yes I have RagII.exe I unrar'ed the game without my firewall and my anti virus on and still nothing... then i changed the .bat arround to see if i could get it to work "start R.exe ServerIP=77.250.199.98 ServerPort=65000 LangCode=1042
exit" is what it said and i changed the RagII.exe file to R.exe and i think the .bat worked. The command prompt came up for a milisecond and went, THEN GUESS WHAT HAPPENED! Surprised



...nothing Neutral

Anthmuz

Number of posts : 4
Age : 38
Registration date : 2009-08-09

View user profile

Back to top Go down

Re: Trouble with Launcher

Post by Mondie on Sun Aug 09, 2009 3:48 pm

if RagII.exe is missing, then it really is ^_^ XD. Please go to the common problems and solutions thread. Its there somewhere. Smile

_________________
[b]I'm known as Chutsie in-game. Smile [/b]
Hello! I'm your friendly Customer Service Representative! XD
avatar
Mondie
Admin

Number of posts : 342
Age : 28
In Game Name : Chutsie/[GM]Mondie
Registration date : 2009-03-14

View user profile http://aegisn.forumotion.com

Back to top Go down

Re: Trouble with Launcher

Post by Elixa on Sun Aug 09, 2009 5:27 pm

the .bat file must work, tested it on 3 computers, people said it was working. so the next 3 things could be a problem:

1:ragII.exe is missing
2:the path in the .bat file to ragII.exe is not right.
3:a antivirus thinks ragII.exe is a virus, and blocks it so you can not open the file.
avatar
Elixa
Admin

Number of posts : 314
Age : 28
In Game Name : Elixa / [ADM]Elixa
Registration date : 2009-03-14

View user profile http://www.aegisro2.co.nr

Back to top Go down

Re: Trouble with Launcher

Post by NiKuni on Sun Aug 09, 2009 9:19 pm

Happens to me all the time, because of my antivirus. I tried to put the AegisRo2 folder in the exceptions but it still gets deleted.

So what I do, is when it gets deleted, I get the RagII.exe that's on the Part 1 of the new client (I backed up all parts just in case), turn the antivirus scan off, extract just the .exe file, run it, and then turn the scan on.

Dunno why it treats it like a virus, it also happened on euphro2, but as things go this is the only solution I've managed to create. Hope it helps you too.

_________________

don't bite us please ;-;
avatar
NiKuni
Game Masters

Number of posts : 108
Age : 29
Location : Snowpoint City :3
In Game Name : NiKuni
Registration date : 2009-07-07

View user profile

Back to top Go down

Re: Trouble with Launcher

Post by Anthmuz on Mon Aug 10, 2009 12:34 am

Thanks for all your help guys ive tryed all your ideas included the .bat file more then 100 times the command prompt flashes and then nothing happens Sad
looks like theres no real solution...

Anthmuz

Number of posts : 4
Age : 38
Registration date : 2009-08-09

View user profile

Back to top Go down

Re: Trouble with Launcher

Post by Kiitsuko on Mon Aug 10, 2009 12:37 am

Don't give up! D: Theres always a solution =D Just have to find it! ^^
avatar
Kiitsuko

Number of posts : 12
Age : 29
Location : Illinios
In Game Name : Main : Aoi
Registration date : 2009-08-03

View user profile

Back to top Go down

Re: Trouble with Launcher

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum