[Vista user] My friend and I are having problems with RO2...

Go down

[Vista user] My friend and I are having problems with RO2...

Post by TylerMaya on Thu Aug 06, 2009 9:11 am

So, I've downloaded the whole thing and the client and all that. When we go to the updater, it says everything is there. We hit the start game and it says that files are missing and the like. So I looked in the common problems thread and found that my RagII file was missing, so I put it in. Now its saying that my "Core.dll" file is missing. Now, I don't know what I did wrong, but it seems like I'm missing a lot of files. Did I install it wrong or something? Help would be greatly appreciated.

TylerMaya

Number of posts : 3
Age : 27
Registration date : 2009-08-06

View user profile

Back to top Go down

Re: [Vista user] My friend and I are having problems with RO2...

Post by Dragoon on Thu Aug 06, 2009 6:47 pm

sounds like your antivirus removed some parts

_________________
avatar
Dragoon
Game Masters

Number of posts : 65
Age : 25
In Game Name : DragoonDart/[sub-GM]Dart
Registration date : 2009-06-25

View user profile

Back to top Go down

Re: [Vista user] My friend and I are having problems with RO2...

Post by Mondie on Thu Aug 06, 2009 7:26 pm

Indeed. Please refer to this thread. =) You might find the answers there.

http://aegisn.forumotion.com/client-support-f9/vista-can-t-get-past-the-launcher-screen-t341.htm#2687

_________________
[b]I'm known as Chutsie in-game. Smile [/b]
Hello! I'm your friendly Customer Service Representative! XD
avatar
Mondie
Admin

Number of posts : 342
Age : 28
In Game Name : Chutsie/[GM]Mondie
Registration date : 2009-03-14

View user profile http://aegisn.forumotion.com

Back to top Go down

Re: [Vista user] My friend and I are having problems with RO2...

Post by sloantech on Thu Aug 06, 2009 7:31 pm

antivirus wont touch anything bug ragii.exe...
avatar
sloantech

Number of posts : 53
Age : 34
Location : Gotham City
In Game Name : Fooby
Registration date : 2009-05-13

View user profile http://www.yggro2.com

Back to top Go down

Re: [Vista user] My friend and I are having problems with RO2...

Post by Dragoon on Thu Aug 06, 2009 10:06 pm

my mcaffe deleted ragii.exe once but when i looked at closer, it said it deleted 2 dll's too

_________________
avatar
Dragoon
Game Masters

Number of posts : 65
Age : 25
In Game Name : DragoonDart/[sub-GM]Dart
Registration date : 2009-06-25

View user profile

Back to top Go down

Re: [Vista user] My friend and I are having problems with RO2...

Post by TylerMaya on Thu Aug 06, 2009 11:13 pm

Well, apparently I'm missing entire folders worth of stuff, and I used the downloads that you had on the download page. In the directions for the things that Vista users have to do (the changing of file names and all that) the folder that's for the HackShield stuff is totally missing, and I've dug through the other folders to try and find it. So either the way I unpacked the rar files was totally wrong or something, because for the record, I don't really have an antivirus program to eat things...
I'll delete the unpacked stuff and try again, but if I could get a list of things that I should have and where they go that might be extremely helpful, you know?

TylerMaya

Number of posts : 3
Age : 27
Registration date : 2009-08-06

View user profile

Back to top Go down

Re: [Vista user] My friend and I are having problems with RO2...

Post by Elixa on Fri Aug 07, 2009 2:25 pm

i am going to make a fullinstaller, so when it still fails next sunday you can download the new one ^^.

still, i hope you can resolve it this way ^^
avatar
Elixa
Admin

Number of posts : 314
Age : 28
In Game Name : Elixa / [ADM]Elixa
Registration date : 2009-03-14

View user profile http://www.aegisro2.co.nr

Back to top Go down

Re: [Vista user] My friend and I are having problems with RO2...

Post by TylerMaya on Mon Aug 10, 2009 8:46 am

It's all okay now! My friend who managed to figure it out helped me replace files and make sure it all worked. So I'm all set with playing!

Thanks for helping!

TylerMaya

Number of posts : 3
Age : 27
Registration date : 2009-08-06

View user profile

Back to top Go down

Re: [Vista user] My friend and I are having problems with RO2...

Post by Elixa on Mon Aug 10, 2009 10:09 am

have fun playing Very Happy
avatar
Elixa
Admin

Number of posts : 314
Age : 28
In Game Name : Elixa / [ADM]Elixa
Registration date : 2009-03-14

View user profile http://www.aegisro2.co.nr

Back to top Go down

Re: [Vista user] My friend and I are having problems with RO2...

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum