[Vista] Game Doesn't Launch

Go down

[Vista] Game Doesn't Launch

Post by Guilherme on Tue Jul 28, 2009 4:04 am

Well basically... when I click play game, nothing happens... Windows Vista.
Thank u, I will love this server =D

Sorry, I don't want to do it, but I have to, for the sake of the cleanliness and orderliness of the Client Support Forums. Sad
Warning #1: Please read the Client Support forum posting rules, thank you. - Mondie

Guilherme

Number of posts : 3
Age : 26
Registration date : 2009-07-28

View user profile

Back to top Go down

Re: [Vista] Game Doesn't Launch

Post by DaveFS on Tue Jul 28, 2009 9:55 am

Have you tried this?

<blockquote>
A possible solution to this is to do the hackshield fix. This is required for all vista users.

<blockquote>Elixa wrote:1. Go to System (AegisRO2 folder)
2. HShiled folder (inside system folder)
3. Change EhSvc.dll name to _1EhSvc.dll
4. Copy the file psapi.dll and rename it (the copy) as EhSvc.dll
5: Thats it now it should run
</blockquote>

Another
solution would be restarting, and the last resort, reinstalling the
whole client. If it still does not work, create a post in the forum,
and we'll help you to the best we can. Smile
</blockquote>
avatar
DaveFS

Number of posts : 37
Age : 27
In Game Name : Shouhei [Retired] / DaveFS[Aion]
Registration date : 2009-07-28

View user profile

Back to top Go down

Re: [Vista] Game Doesn't Launch

Post by Mondie on Tue Jul 28, 2009 6:44 pm

Please try the solution posted at the sticky thread first as posted by DaveFS Smile, if that doesn't work, then please post more details about this error you're getting.

I'm presuming RagII.exe is not in your system folder, please check. Maybe it has something to do with your AV detecting RagII.exe as a false positive. If this is the case, then please add the RO2 folder to the excluded directory in your anti virus, you could download RagII.exe in the Common Problems and Solutions sticky. Smile

_________________
[b]I'm known as Chutsie in-game. Smile [/b]
Hello! I'm your friendly Customer Service Representative! XD
avatar
Mondie
Admin

Number of posts : 342
Age : 28
In Game Name : Chutsie/[GM]Mondie
Registration date : 2009-03-14

View user profile http://aegisn.forumotion.com

Back to top Go down

Re: [Vista] Game Doesn't Launch

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum